Тест по информатике Встроенные функции и их использование для 11 класса

Тест по информатике Встроенные функции и их использование для 11 класса. Тест включает 2 варианта, в каждом варианте по 7 заданий.

1 вариант

1. Пример формулы для электронной таблицы

1) R1C3+A5
2) A3*D7
3) =A2+2*G17
4) А5=3*Н4

2. Формула, содержащая ошибку

1) =2A1+D5
2) =SIN(G13/4)
3) = D6/Y12 ·
4) =СУММ(А1:В7)

3. В ячейки диапазона A1:A4 введены числа 3, 5, 1, 3 соответственно, а в ячейку А7 — формула =СРЗНАЧ(А1:А4). Число в ячейке А7

1) 6
2) 12
3) 3
4) 4

4. Тип (группа) функций, к которому относится функция СРЗНАЧЕСЛИ()

1) математические функции
2) статистические функции
3) экономические функции
4) логические функции

5. Впишите пропущенное слово.

Автоматизировать выполнение математических, статистических, финансовых и других расчетов позволяет использование ___________ в формулах.

6. Запишите название типа функций, результатом которых являются ИСТИНА или ЛОЖЬ.

7. Впишите понятие (термин).

Прикладные программы, предназначенные для проектирования электронных таблиц, называют ___________.

2 вариант

1. Пример формулы для электронной таблицы

1) R1C3+A5
2) A3*D7
3) =CУMM(G1:N7)
4) А5=3*Н4

2. Формула, содержащая ошибку

1) =2SIN(F$5)
2) =SIN(G13/4)
3) =D6/Y12
4) =СУММ(А1:В7)

3. В ячейки диапазона A1:А4 введены числа 3, 5, 1, 3 соответственно, а в ячейку А7 — формула =СУММ(А1:А4)/4. Число в ячейке А7

1) 6
2) 12
3) 3
4) 4

4. Тип(группа) функций, к которому относится функция ЗНАЧЕН()

1) математические функции
2) текстовые функции
3) экономические функции
4) логические функции

5. Впишите пропущенные слова.

Если у функции отсутствуют аргументы, то наличии ___________ является обязательным.

6. Запишите название типа функций, с помощью которых можно вычислить наибольшее, наименьшее или среднее значение, подсчитать количество ячеек, содержащих заданную информацию.

7. Впишите понятие (термин).

Наименьшей структурной единицей электронной таблицы, которая образуется на пересечении столбца и строки, является ___________.

Ответы на тест по информатике Встроенные функции и их использование для 11 класса
1 вариант
1-3
2-1
3-3
4-2
5. Функций
6. Логические функции
7. Табличный процессор
2 вариант
1-3
2-1
3-3
4-2
5. Круглых скобок
6. Статистические функции
7. Ячейка

22.08.2020 Школьные тесты Информатика Опубликовано: 22.08.2020 Обновлено: 22.08.2020
Поделись с друзьями

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

одиннадцать − 4 =