Тест по информатике Встроенные функции и их использование 11 класс

Тест по информатике Встроенные функции и их использование 11 класс с ответами. Тест включает 5 заданий с выбором ответа.

1. Заполните пропуски в предложении.

Встроенные функции имеют …, вызываются с некоторыми … и возвращают единственное значение — … .

1) тип, условиями, результат
2) имя, аргументами, результат
3) тип, аргументами, адрес
4) имя, условиями, адрес

2. Перерасчет результатов по заданным в ячейках формулам происходит

1) при сохранении на диске
2) автоматически при изменении данных
3) автоматически при переносе ячейки с формулой в другое место
4) при переходе на другой рабочий лист таблицы

3. Установите соответствие между именем функции и ее результатом:

1) МИН
2) СРЗНАЧЕСЛИ
3) СОВПАД
4) ДНИ

А) Среднее арифметическое тех чисел из указанного диапазона, которые удовлетворяют заданному условию
Б) Количество дней между двумя датами
В) Наименьший среди указанных аргументов
Г) Если две строки в точности совпадают, то возвращается значение ИСТИНА, в противном случае — ЛОЖЬ

4. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1) равно 9?

1) -3
2) 5
3) 1
4) 3

5. На рисунке приведен фрагмент электронной таблицы. В ячейку B2 записали формулу =($A2*10+B$1)^2 и скопировали ее вниз на 2 строчки, в ячейки B3 и B4. Какое число появится в ячейке B4?

Фрагмент электронной таблицы

Ответы на тест по информатике Встроенные функции и их использование 11 класс
1. 2
2. 2
3. 1В 2А 3Г 4Б
4. 1
5. 900

20.09.2020 Школьные тесты Информатика Опубликовано: 20.09.2020 Обновлено: 20.09.2020
Поделись с друзьями

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

1 + четырнадцать =